Jump to content

bred94

INpactien
  • Content Count

    1721
  • Joined

  • Last visited

  • Days Won

    57

Posts posted by bred94

  1. @Ceric64 : Le lien que tu as posté concerne surtout la désactivation des MAJ automatiques de windows update, via l'outil services "services.msc"

    D'ailleurs dans cet outil, à la ligne "windows update", le démarrage était sur manuel et j'en ai profité pour le remettre en automatique..

    @Chromosome3 : à défaut de pouvoir enlever ce paramètre de stratégie de groupe j'ai donc coché "activé" (non-configuré-->activé) dans la configuration du service Mises à jour automatiques (option 3 : Téléchargement automatique et notification des installations).

    Après cela, windows update ne m'indique plus  "votre organisation a désactivé les MAJ auto",  les MAJ auto sont reparties je dirais 🙂

    Merci ! Un petit souci de contourné 🙂

    Mise à jour et sécurité - Windows Update 2.png

  2. Il y a 24 minutes, ceric64 a écrit :

    @bred94 moi aussi je n'utilise et n'installe et réinstalle que des comptes locaux administrateur.

    Eheh 🙂 perso je n'ai pas besoin des services/fonctionnalités supplémentaires proposés par microsoft avec windows 10 (je désactive tout à l'installation) et n'ai pas envie que mon activité sur le pc soit liée à une identité numérique (compte microsoft) du coup je fonctionne sans cette connexion 🙂

    • Like 2
  3. Je ne connais pas bien les commandes "apt update / upgrade" mais je pense qu'il s'agit du fonctionnement des MAJ sur les OS linux^^

    Oui bizarre cette histoire de stratégie de mises à jour qui ont été mises en place^^ (pas sur au final que ce soit dû  aux deux clics involontaires (?).., peut-être que cela vient d'ailleurs 👽^^)

    Sur mes pc j'utilise un compte local administrateur^^

  4. Op,

    La méthode 3 du lien concerne "supprimer le message de la section Confidentialité" mais je ne m'y suis pas attardé car je n'ai pas de message particulier en section confidentialité (j'ai désactivé l'identifiant de pub mais cela ne m'amène pas de message particuliers dans cette section^^).

    En tout cas voici ce que m'indique la configuration du service de MAJ automatiques dans l'éditeur de stratégie de groupe locale, RAS apparemment de ce côté, cf image.

     

    config MAJ.png

  5. Salut 🙂

    @Chromosome : merci j'ai regardé le lien, il propose de remettre en "non configuré" les paramètres de Windows Update dans l'éditeur de stratégie de groupe locale, ce qui est déjà le cas ici^^.

    @dijital-jedi je l'ai lancé oui, la fenêtre s'ouvre, mais je ne sais pas si quelque chose d'autre devrait apparaitre ou attirer mon attention, il n'y a pas de message particulier en tout cas^^.

  6. il y a une heure, Aloyse57 a écrit :

    Si tu lances par la Recherche "Modifier politique de groupe", Configuration de l'ordinateur\Modèles d'administration\Composants Windows\Windows Update, tu as tout en mode "non configuré" ?

    Et dans l'autre section Configuration Utilisateur ?

    Tout est effectivement en mode "non configuré" dans windows update (dans la configuration "ordinateur" et "utilisateur").

    Je suis allé sur le site malekal sur lequel je n'ai pas trouvé grand chose, à part peut-être essayer de modifier des clés de registre ou tester ce qu'il est affiché dans windows update en mode démarrage minimal, ce que je n'ai pas essayé.

    J'ai essayé de voir du côté de "l'identité sur le réseau" dans les propriétés système pour cocher "cet ordinateur est destiné à un usage privé, il n'appartient pas à un réseau d'entreprise" mais après redémarrage rien ne change, pas même ce que je viens de cocher, qui se est sur la 1ère option "cet ordinateur appartient à un réseau d'entreprise, je l'utilise pour me connecter à d'autres ordinateurs de la société ...".

    Merci ceric pour la vidéo je vais jeter un oeil^^. edit : je l'ai vue, ce n'est pas trop ce que je recherche mais elle m'a fait rire^^

    Je pensais que cela pouvait être résolu rapidement mais apparemment les causes peuvent être diverses concernant ces messages (virus.., pas eu, logiciel anticheat, je n'en ai pas..) l'installation de windows a été faite proprement à partir du médiacreationtool il y  a 2-3 semaines^^.

    Je vous remercie en tout cas au pire si ça reste je ferai une petite réinitialisation à l'occasion.

  7. Bonjour et merci pour vos retours 🙂

    @ceric64

    Je ne sais pas trop quelle manip' j'ai pu faire de travers et je n'ai pas trouvé comment en ordre windows update.. Par contre je n'ai pas encore consulté l'internet à ce sujet.

    Je vais éviter le formatage ^^ au pire une réinitialisation de windows^^ mais bon je peux toujours lancer les MAJ en mode manuel en attendant^^

    @Aloyse57 : merci pour l'info 😉 je n'ai pas utilisé ce type de logiciel non^^

    @refuznik : j'ai mis une image des options avancées de windows update, les MAJ ne sont pas considérées comme interrompues apparemment.. bizarre

    Options avancées Windows Update.png

  8. Bonjour à tous,

    Je rencontre un petit souci sur le windows 10 Pro de mon pc principal.

    C'est peut-être lié à une manipulation malencontreuse de ma part dans le sens où j'ai fait un vieux double clic involontaire à un moment alors que je me trouvais dans les menus de windows update, j'ai peut-être validé un truc mais je ne sais pas trop quoi 🤔) en tout cas depuis une dizaine de jour il est indiqué ceci dans windows update : "votre organisation a désactivé les mises à jour automatiques".

    Je joins deux copies d'écran pour illustrer le problème. A ma connaissance je ne fais pas partie du programme insider, quand je vais dans le sous-menu "programme windows insider" rien ne s'affiche.

    Si vous avez une idée sur la manière de corriger ce problème je suis tout ouïe 🙂

    Mise à jour et sécurité - Windows Update.png

    Stratégies de mise à jour.png

  9. Bonjour,

    Une recherche sur dealabs indique que le meshify S2 se retrouve parfois en promo autour de 110€ et le meshify S2 TG vers 120€ (parfois moins, avec livraison pas chère ou gratuite, selon les offres). Les personnes connaisseuses de ces offres pourraient trouver que 110€ est un peu cher peut-être.

    Pour le Dark Rock Pro 3, son petit frère le Dark Rock Pro 4 est lui parfois proposé en promo à partir d'environ 65€, le DRP3 plus ancien, ne possède pas les fixations pour les sockets AMD et intel récent, peut-être voir un poil moins également.

    Le prix pour les ventilos me parait très correct et pour le lecteur Bluray (un modèle interne pour pc j'imagine), il m''est arrivé d'en croiser sur HFR à partir de 30/40€ il me semble mais 50€ livré cela reste honnête.

    🙂

    • Thanks 1
  10. Hello,

    Il y a 6 heures, manchette a écrit :

    oui je ne sais pas trop ce qui a pu se passer lors du 1er soucis qui  a empêché de booter, je ne pouvais pas sortir du bios.

    Mais du coup j'hésite à retourner y bidouiller... (pas trop envie que ca replante)

    Étrange en effet.. je comprends.

    Au besoin, tu peux regarder ce que recommande le logiciel Live Update 6 de MSI, qui peut informer des mises à jour disponibles, puis mettre à jour le bios / firmware (ME). (quitte à passer par l'utilitaire MFlash du bios pour faire la mise à jour)^^ Enfin tu vois 🙂

    Si la nuisance sonore principale vient du ventirad intel c'est facilement changeable, le Zalman R1 possède une ouverture au niveau du socket (1150) de la carte mère, n'importe quel ventirad tour 120mm (avec hauteur < ou = 160mm pour rentrer dans ton boitier) compatible avec ton socket fera l'affaire, dès 30/40€ en neuf en gros.

    Voilou 🙂

  11. Ok cool pour le lecteur DVD 👌

    J'ai relu ton 1er post et je trouve étrange que le fait d'entrer dans le bios puis de le quitter sans sauvegarder ait provoqué problème de boot (écran noir), est-ce toujours le cas quand tu sors du bios ?

    Je ne l'ai pas sous les yeux mais pour le réglage des ventilateurs, système 1 et 2 doivent correspondre respectivement aux ventilateurs branchés sur sysfan 1 & sysfan 2 de ta carte mère --> Il s'agit logiquement d'au moins deux de tes ventilateurs de boitier. En général leur vitesse de rotation va varier par défaut en fonction la température atteinte par le processeur.

    Pour le refroidissement processeur, tu pourras le changer au besoin, pour les ventilos de ton boitier, s'ils font trop de bruit lors de la chauffe du processeur et que ce dernier ne chauffe pas excessivement en parallèle, tu peux essayer par exemple un réglage manuel à +/- 50% sur les système 1 & 2, et tu vois ensuite ce que cela donne en terme de températures, si le flux d'air généré est toujours suffisant pour garder tes composants "au frais" ^^

  12. Je ne suis pas très connaisseur en bios mais un bios vérolé cela me semble peu probable.

    As-tu pu rebrancher ton lecteur DVD sans obtenir cette erreur A2 d’ailleurs ?

     

    Si ce n'est pas déjà fait, il est possible de mettre à jour le bios vers la version la plus récente (3.A de 2015), si l'erreur A2 ne provient pas d'un souci de connectique ou d'un changement matériel et est apparue comme ça d'un coup, je ne pense pas qu'un nouveau bios puisse la corriger mais bon cela ne coûte rien de se mettre à jour^^.

     

    Concernant la fiabilité des différentes marques de cartes mères, je pense que MSI a tout intérêt à proposer des cartes mères aussi fiables que celles de ses concurrents cependant je n'ai pas plus d'infos là-dessus.

    Pour les bios, tant que tu le télécharges depuis le site du constructeur pas de soucis au niveau intégrité, certains évitent les bios bêta qui peuvent être moins matures. Je ne pense qu'il y a des bios à éviter en soit.

    Si un bios apporte une incompatibilité avec un ancien matériel qui ne serait plus supporté (cela arrive) c'est indiqué dans la description par le constructeur.

    Pour  le double bios je ne peux trop aider, j'ai tendance à penser que c'est surtout utile dans le cas ou le 1er bios aurait subi par exemple une mise à jour ratée, dans ce cas le deuxième prendrait le relais..

    • Like 1
  13. 🙂

    Pour déterminer la source des nuisances sonores avec précision il ne faut pas hésiter à faire tourner un peu le pc avec la paroi ouverte et tendre l'oreille devant chaque ventilateur quand du bruit se fait entendre^^.

    Perso quand j'ai un doute sur la provenance d'une nuisance sonore je touche délicatement le centre d'un ventilateur pour l'arrêter brièvement (il repart ensuite) et je suis fixé^^.

     

    • Like 2
  14. Ok super pour le PC qui démarre 🙂

    Peut-être un câble Sata défectueux (?)

    Pour la porte ouverte ou non, en général on la garde fermée par confort visuel ou gain de place mais si cela peut aider lors de lourdes sollicitations pourquoi pas l'ouvrir ponctuellement, à voir en fonction de tes résultats de températures en jeux ou charge lourde mais si c'est un usage standard à mon avis tu peux garder la porte fermée.

    Pour tester le refroidissement du processeur, j'utilise le logiciel de charge OCCT qui va charger fortement le processeur sur la durée, ce qui permet d'avoir des repères et points de comparaison (avant / après changements de matos/réglages bios) et de savoir si le système de refroidissement en place fait le taff correctement.

    Pour les réglages des ventilateurs dans le bios en fonction du but désiré (plus de refroidissement ou à l'inverse moins de nuisances sonores) il est possible de régler les ventilateurs aux travers de profils prédéfinis (rapide/normal/silence etc) parfois présents dans le bios ou manuellement en pourcentage ou autre.

    On choisit le mode de gestion PWM pour contrôler la vitesse de rotation des ventilateurs PWM (4pins) et DC pour les ventilateurs 3 pins, normalement en "AUTO" la carte mère reconnait le type de ventilo et applique le bon "réglage".

    Pour la pâte thermique qui peut sécher avec le temps, il peut être intéressant de la changer, je ne connais pas la fréquence, (5 ans ?) cela doit varier selon les produits,

    Dans l'ordre je testerais :

    -> Le matos tel quel avec un profil "silence" ou autre réglage diminuant les RPM au besoin sur le ou les ventilateurs bruyants. A voir si cela ne viendrait pas de la carte graphique ou d'un ventilateur boitier fatigué au passage^^

    -> remplacement de pâte thermique / ventirad si les nuisances sonores CPU sont dérangeantes ou les températures trop élevées lors des sollicitations du PC.

    Edit : Au besoin, le cooler master Hyper 212 RGB est actuellement proposé à 26€ chez amazon.de, une vingtaine d'euros moins cher qu'ailleurs, la hauteur du rad est de 158.8mm et le Zalman R1 accepte jusqu'à 160mm en hauteur^^. (le RGB ne pourrait être activé sur ta carte mère actuelle par contre)

    Souvent, la pâte est pré-appliquée ou alors un petit tube est offert avec le ventirad

    • Like 1
  15. Ok mince.

    Une connectique a peut-être été déplacée lors des manipulations (?) bien vérifier ce point et s'il n'y a rien il faudrait peut-être essayer une remise du bios aux valeurs par défaut de manière matérielle via le connecteur JBAT1 de ta carte mère (cf manuel) ou en enlevant puis remettant la pile de la carte mère présente sous la carte graphique.

    Edit : voici une image concernant le JBAT1 si tu as un cavalier dispo ou un tournevis.

    MSI B85-G43 JBAT1.png

    Cependant si les seules options que tu as modifiées dans le bios concernent la ventilation cela ne devrait pas poser ce problème d'écran noir..

  16. Bonjour,

    Le boitier Zalman R1 (3 ventilos de base, 1 devant deux à l'arrière)  ne semble pas disposer d'une conception permettant un passage d'air franc à l'avant (aspiration).

    La texture filtrante en plastique trouée présente au niveau des petites aérations sur les côtés n'est pas ce qui ce fait de mieux pour le passage de l'air^^ pour le filtre de façade je ne le vois pas bien mais du coup oui il est normal qu'en ouvrant la porte cela apporte un gain de circulation d'air.

    Concernant le pc qui ne démarre plus peut-être peux tu aller dans les bios et charger les paramètres par défaut pour voir si cela aide. ("load optimised defaut" ou un truc du genre)

    Sur certains pc un peu anciens il m'est arrivé que le chargement des paramètres par défaut ne suffise pas pour booter, il faut parfois vérifier l'état du contrôleur Sata s'il est en AHCI ou IDE (ou encore RAID) et remettre le cas échéant le bon réglage. En tout cas à partir du bios tu peux vérifier que ton SSD/DD est bien détecté et affecté comme périphérique de démarrage.

     

  17. Il y a 24 minutes, picoteras a écrit :

    Oui, bien sûr. ☺️

    Très bien 👌

    Il y a 1 heure, picoteras a écrit :

    Prochaine étape : passer au BIOS 3.40/AGESA 1.2.0.0.

    Cela pourra peut-être aider pour l'application du profil XMP^^

    Pour mettre à jour le bios, il te faut une clé usb formatée en FAT32 (via l'explorateur de fichier) dans laquelle tu auras mis le dernier bios issu de l'archive (à décompresser) téléchargée sur le site du constructeur.

    Puis, après un redémarrage, touche F2 direction le bios, sélectionner "instant flash" dans le menu "Tool" comme indiqué dans la procédure^^

    C'est assez simple 🙂

  18. Bonsoir,

    J'ai trouvé cette page pour m'aider sur les détails de ton pc^^.

    On trouve des offres en neuf sur des pc portables comparables en caractéristiques/performance dès ~550€ je dirais.

    Par exemple, vu sur dealabs des offres sympa ici ou . ^^

    Moins de RAM dans le 1er cas, puis de RAM et de SSD dans le 2ème, mais des processeurs plus puissants par contre.

    Pas très connaisseur en pc portable mais d'un point de vue "performances", en prenant en compte les modifications apportées, je pense qu'un prix de revente autour de 350/400€ max par là est cohérent.

    A voir avec d'autres avis ^^

  19. Hello,

    Pour faire suite au sujet, j'ai contacté l'assistance asus pour une demande d'information/SAV en leur expliquant le souci rencontré sur la carte mère (RPM max assez faible en mode PWM) et il s m'ont indiqué ceci :
     

    Citer

    Nous vous proposons de faire un Clear Cmos :
    Clear Cmos : https://www.asus.com/fr/support/FAQ/1040820/

    Si le souci persiste, tenant compte de vos précisions, veuillez noter qu’il s'agit essentiellement d’un souci matériel au niveau de la carte mère.

    Nous vous invitons, dans ce cas, à prendre contact avec votre revendeur, qui pourra tester votre matériel et l’envoyer en réparation."

    Ce que j'ai essayé sans succès.

    J'ai hésité à lancer une procédure de retour chez cdiscount mais ça m'embête quand même de devoir démonter toute ma configuration pour ce petit souci au final (au passage le site cdiscount plantait toujours pendant la création de la demande de retour de mon côté quand j'ai essayé...)

     

    En cherchant un peu sur le net, je suis tombé sur un topic du site overclock.net sur lequel une personne semble avoir rencontré le même souci :

    Citer
    What do you guys do for fan control? It seems like some of my 1200-1500 fans are stuck at 800rpm, thinking of sticking a fan splitter and ignoring the "Pump" ones

    On lui a conseillé le logiciel de gestion de ventilateur argus monitor.

     

    Bref, au final le réglage PWM turbo qui fait prendre environ +150 RPM aux deux ventilos CPU me convient, ils ne sont toujours au max de leur vitesse en charge lourde mais dans le cadre de la config' actuelle ça ne pose pas de problème.

  20. Merci pour vos retours 👍

    @ Brice : je n'ai pas d'inquiétude pour l'été dans le sens où je sais que la config' fonctionnera sans soucis (quitte à diminuer un peu plus sa fréquence boost en charge en raison de la température atteinte <--- cela je préférerais l'éviter), mais je pense que la CM a du mal à transmettre un signal PWM correct.

    Je ne comprends pas que la courbe PWM "standard" (par exemple) qui prévoit une ventilation à 100% des CPU_FAN dès les 70°C atteints sur le CPU (si l'on se réfère au graphique de la courbe) n'ait pas l'effet escompté et qu'en pratique, en charge, le CPU à 80°C, les ventilos se limitent à 800 et 1000RPM au lieu de monter à leur max (1400RPM les deux). Encore une fois il n'y a presque pas d'incidence sur la fréquence max en charge continue que j'obtiens actuellement mais je trouve que ce n'est pas normal^^ et que cela pourrait limiter davantage les fréquences max sur un processeur plus gourmand.

    @ ashlol : Je n'ai pas vérifié mais il me semble que dans l'onglet "AI TWEAKER" je n'ai touché à rien à part l’activation du profil DOCP à 3600Mhz dans "AI overclock tuner", le reste est en AUTO. il y a aussi une fonctionnalité d'OC automatique (je pense) nommée "EZ système Tuning" je l'ai laissé sur le mode "normal". Sorry je ne suis pas très motivé pour essayer avec tous les réglages fait en manuel mais  je pourrai essayer d'enlever le réglage DOCP et voir si cela change les vitesse des ventilos. 🙂

    Voilou, bonne soirée à vous, j'ai partagé à l'assistance asus le lien vers cette discussion (au besoin), je vais voir ce qu'ils en pensent.

  21. Il y a 17 minutes, brice.wernet a écrit :

    Je précise ma pensée: vu le résultat en full, ta carte mère ne pose pas de problème, si en full la température était descendue de 10°C, j'aurais compris, là elle descend de 3°C. Doc si tu veux faire mieux, il te faut un autre refroidissement.

    J'aimerai simplement que mes ventilos CPU tournent au max quand ils sont censés le faire, au sein d'un profil qui permettre le silence également.. Après je n'ai pas essayé tous les modes DC prédéfinis disponibles mais il m'a semblé que les RPM mini (repos) sont assez élevés.

    3°C ce n'est pas grand chose bien sûr, dans mon cas la fréquence max en charge (constante sur tous les cœurs pendant la charge, sous occt) diminue un juste poil quand le CPU est moins bien refroidi mais la perte de fréquence induite par exemple sur un modèle plus gourmand pourrait être plus importante je pense.

    Ce "problème" de gestion PWM ne pose pas de problème impactant avec ma config' telle est est maintenant mais j'aimerai que la fonctionnalité... fonctionne comme elle le devrait.

     

    Il y a 9 minutes, ashlol a écrit :

    utilises tu le bios en mode easy ou advanced ?

    en easy le DOCP est réglé sur quoi ? ou en advanced le AI tuner est sur quoi ?

    J'utilise plutôt le mode advanced, j'ai activé le DOCP profil 1 à 3600Mhz sur mes barrettes.

    le IA_Tuner je ne sais pas, je n'ai pas attention à ce paramètre.

  22. Il y a 4 heures, brice.wernet a écrit :

    J'aurais ce système, je ne verrais pas de problème. Les AMD ont l'air d'avoir été fait pour tourner à 80°C - mon 3400GE est aussi à 80° d'après la sonde, et ça ne bouge pas en charge malgré le tout petit microscopique boitier...

    Et bien nous avons deux lectures différentes^^ je ne considère pas normal de voir mes ventilos tourner au ralenti sur un réglage qui devrait les solliciter davantage en charge. Actuellement je ne perds "que" 50MHz  au plus, sur le profil PWM standard, par rapport à la fréquence max quand le CPU est mieux refroidit, mais ce serait comment en été et sur un modèle de CPU plus énergivore ?

    Il y a 4 heures, brice.wernet a écrit :

    Sauf ça, il semble qu'il y ait un paramètre qui ne fonctionne pas. Pas de mise à jour BIOS en attente? Est-ce qu'il il a une T° maxi CPU dans le BIOS qui déclenche bien le 100% (comme par exemple 55°)?

    De ce que j'ai remarqué les profils manuels en PWM ou DC ne s'appliquent pas tel que je les règle, les champs sont remplis et la température indiquée pour les RPM max était à 70°C, je n'ai pas essayé d'autres valeurs à part mettre le mini à 100%. Le bios est à jour.

    @ashlol : je n'ai pas trouvé dans le bios de fonction cool'n quiet, j'ai utilisé une fois dans le bios la fonctionnalité "tuning" qui a défini de nouveau minimum pour les réglages ventilos.

    La carte mère est une asus prime X370-PRO^^.

×
×
  • Create New...