Aller au contenu

Personnaliser les couleurs !



Photo

Ports USB inactifs depuis MAJ vers Windows 8 Pro

Carte mère

  • Veuillez vous connecter pour répondre
13 réponses à ce sujet

#1 AlexZ

AlexZ

    Ewok

  • INpactien
  • 6 messages

Posté 21 février 2013 - 14:56

Coucou :ane:

Comme le titre l'indique j'ai un pépin avec ma carte mère et/ou mon boitier Fractal Design R4 et/ou Windows 8 Pro...

En fait avant, sur W7 pro tout les ports USB fonctionnaient bien; et là depuis la MAJ vers W8, j'ai 4 USB (sur 6 je crois) qui ne fonctionnent plus à l'arrière de ma tour... Il m'en reste donc 2 à l'arrière et 4 en facade, c'est suffisant me direz-vous mais... le problème c'est que c'est bien moche d'avoir ces câbles sous le nez en permanence, je préfèrais quand c'était branché à l'arrière...

Il semble que les 4 qui ne fonctionnent plus sont de l'USB 3, si ça peut aider à savoir d'où vient le PB... pourtant sur les 4 USB en façade, deux sont de l'USB3 et fonctionnent...

Voilà voilà...

ma carte mère est une GA-Z77X-UD3H-WB WIFI, et je joins quelques images

En espérant que quelqu'un aura une idée de l'origine du problème et de la façon de le résoudre ^^

merci (beaucoup!) d'avance !

Image IPB

Modifié par AlexZ, 21 février 2013 - 15:07.


#2 chaps

chaps

    Padawan

  • INpactien
  • 1 233 messages
  • Lieu:Paris

Posté 21 février 2013 - 14:58

Hello !

Peut-être un driver manquant... Dans le gestionnaire de préphériques, tu n'as rien avec un point d'exclamation (!) jaune ?

#3 AlexZ

AlexZ

    Ewok

  • INpactien
  • 6 messages

Posté 21 février 2013 - 15:03

slt Pilote de X-wing ! :-)

ben oui figue toi que j'avais bien quelques USB avec un point d'exclamation et bizarrement maintenant il n'y a plus ces points d'exclamation mais les USB ne fonctionnent toujours pas...

je voulais joindre une capture d'écran mais ça déconne on peut pas mettre d'images dans les réponses :/

voilà donc un lien vers la capture d'écran du gestionnaire de peripheriques: http://PCI est banni par imageshack, veuillez utiliser un autre hébergeur/a/img254/4357/gestionnairedeperipheri.jpg (??? ah bon... humm...)
merci en tout cas ! :-)

Image IPB

Modifié par AlexZ, 21 février 2013 - 15:06.


#4 chaps

chaps

    Padawan

  • INpactien
  • 1 233 messages
  • Lieu:Paris

Posté 21 février 2013 - 15:58

Arf, je suis au travail et je vois bien la miniature de ton image, mais quand je clique dessus c'est filtré par le proxy :pleure:.
Qu'as-tu fais pour faire disparaitre les points d'exclamation ? Tu as installé des drivers ?

Et petite note : Pilote de x-wing c'est mon rang, pas mon pseudo. Mon pseudo est "chaps" ^^ !

#5 Carpe_Diem

Carpe_Diem

    quam minimum credula postero

  • Stormtrooper
  • 5 915 messages
  • Lieu:Over the cloud

Posté 21 février 2013 - 18:42

Dans les spécif de la CM, il est précisé que sous Seven, il faut brancher un support USB3 relié au contrôleur Intel d'USB3 avant d'installer le pilote VIA pour USB3 ( yep !!!!!!) pour que ce dernier contrôleur soit actif.
Rien n'est précisé pour Win8. Il se pourrait que ce soit pareil.
Tu devrais a minima avoir 2 ports USB3 fonctionnels à l'arrière via le contrôleur Intel ainsi que 2 autres à l'avant du boîtier si tu as relié ces ports USB3 du boîtier sur un combo de connecteurs Intel de la CM.
Le mode d'emploi pourra t'aider.
SE=OS - SC=OC - sC=UC - RL=WC=LC - IPS=FPS - Pare-feu=Firewall
La guerre du MHz : Proc 4200 - RAM 1200*2 - GDDR5 1250*4  - GPU 810... le pauvre

#6 jamesdu75

jamesdu75

    Ewok

  • INpactien
  • 28 messages

Posté 21 février 2013 - 18:44

slt Pilote de X-wing ! :-)

ben oui figue toi que j'avais bien quelques USB avec un point d'exclamation et bizarrement maintenant il n'y a plus ces points d'exclamation mais les USB ne fonctionnent toujours pas...

je voulais joindre une capture d'écran mais ça déconne on peut pas mettre d'images dans les réponses :/

voilà donc un lien vers la capture d'écran du gestionnaire de peripheriques: http://PCI est banni par imageshack, veuillez utiliser un autre hébergeur/a/img254/4357/gestionnairedeperipheri.jpg (??? ah bon... humm...)
merci en tout cas ! :-)

Image IPB


Supprime tout les concentrateur USB avec les drivers dans le gestionnaire de prérif et va sur touslesdrivers.com pour avoir les derniers drivers a jours. Si c'est la même chose, une reinstallation de Windows, peut etre.

As-tu installé windows sur un HDD formaté ou c'est un mise a jour depuis Win7 ?

#7 Carpe_Diem

Carpe_Diem

    quam minimum credula postero

  • Stormtrooper
  • 5 915 messages
  • Lieu:Over the cloud

Posté 21 février 2013 - 19:04

Evites tous les pilotes point com car les pilotes en question ne sont pas certifiés par le Constructeur de la CM. Et quand il y a des problèmes, ce pourrait être la cata.
SE=OS - SC=OC - sC=UC - RL=WC=LC - IPS=FPS - Pare-feu=Firewall
La guerre du MHz : Proc 4200 - RAM 1200*2 - GDDR5 1250*4  - GPU 810... le pauvre

#8 jamesdu75

jamesdu75

    Ewok

  • INpactien
  • 28 messages

Posté 21 février 2013 - 19:09

Evites tous les pilotes point com car les pilotes en question ne sont pas certifiés par le Constructeur de la CM. Et quand il y a des problèmes, ce pourrait être la cata.


Je suis d'accord avec toi, surtout au niveau des carte graph par exemple, mais il a peut être de mauvais drivers d'installer, ca permettera de savoir le nom de son chipset.

Sur des configuration exotique ou même des PC portable, ça m'a sauvé la vie (ou plutot du temps) au lieu d'installer Aida et d'aller sur un site obscure chercher un driver qui ne s'arrête qu'a Windows XP 32bits.

#9 Carpe_Diem

Carpe_Diem

    quam minimum credula postero

  • Stormtrooper
  • 5 915 messages
  • Lieu:Over the cloud

Posté 21 février 2013 - 19:16


Evites tous les pilotes point com car les pilotes en question ne sont pas certifiés par le Constructeur de la CM. Et quand il y a des problèmes, ce pourrait être la cata.


Je suis d'accord avec toi, surtout au niveau des carte graph par exemple, mais il a peut être de mauvais drivers d'installer, ca permettera de savoir le nom de son chipset.

Sur des configuration exotique ou même des PC portable, ça m'a sauvé la vie (ou plutot du temps) au lieu d'installer Aida et d'aller sur un site obscure chercher un driver qui ne s'arrête qu'a Windows XP 32bits.


Les pilotes installés sont ceux livrés avec la CM (enfin j'espère), donc valides.
SE=OS - SC=OC - sC=UC - RL=WC=LC - IPS=FPS - Pare-feu=Firewall
La guerre du MHz : Proc 4200 - RAM 1200*2 - GDDR5 1250*4  - GPU 810... le pauvre

#10 philosomatika

philosomatika

    Shout-Boxeur

  • ADMIN
  • 5 220 messages
  • Lieu:Nancy

Posté 22 février 2013 - 03:03

Moi le truc qui m'intéresse c'est ce qu'il y'a dans "autres périphériques" qui correspond aux périphériques non reconnus :). Ca serait pas mal que tu nous montre cette partie là :)
2013 02 21 00.25.00
Album: Craft Punk
14 image(s)
0 commentaire(s)


#11 Edtech

Edtech

    Server Killer

  • ADMIN
  • 2 207 messages
  • Lieu:Nanterre

Posté 22 février 2013 - 11:33

Normalement, Windows 8 gère nativement quasiment tous les ports USB3. Donc à mon avis, il faut virer les pilotes (en cochant la case "supprimer complètement les pilotes" et demander à Windows de redétecter. J'avais le même chipset sur mon ancienne CM et Windows 8 le gérait sans aucun problème.
Megatokyo pour Windows Phone
Téléchargez l'Apps Megatokyo pour Windows 8.1 et Windows Phone 8.x et découvrez l'œuvre de Fred Gallagher.

#12 AlexZ

AlexZ

    Ewok

  • INpactien
  • 6 messages

Posté 22 février 2013 - 20:24

Super ces conseils ! merci ! :-)
Je ne suis pas très chaud pour désinstaller les pilotes USB... ça pourrait être la cata là en effet... je n'y connais pas grand chose mais j'imagine mal déjà me retrouver sans clavier et souris par exemple ^^ outch ^^
dans "autres périphériques il n'y a que "périphérique bluetooth"

sinon comme dit plus haut oui bien ,j'ai bien 4 prises USB en facades qui fonctionnent dont 2 USB3...

Je vous avoue que je suis un peu perdu là ^^ et ça me fait un peu flippé des supprimer les drivers de toutes prises USB ^^ :lock:

en tout cas merci ;-)

#13 Edtech

Edtech

    Server Killer

  • ADMIN
  • 2 207 messages
  • Lieu:Nanterre

Posté 25 février 2013 - 08:57

Ne t'en fais pas, tu peux supprimer, Windows les remettra automatiquement. Au pire, ils seront gérés en USB2. Ce que je sais, c'est que des pilotes USB3 installés à la main sur 7 ne s'installent pas sur 8. Windows considère que ses propres pilotes sont meilleurs.

Donc si tu les vires, Windows mettra les siens.
Megatokyo pour Windows Phone
Téléchargez l'Apps Megatokyo pour Windows 8.1 et Windows Phone 8.x et découvrez l'œuvre de Fred Gallagher.

#14 AlexZ

AlexZ

    Ewok

  • INpactien
  • 6 messages

Posté 25 février 2013 - 15:47

Hey merci Lara :-) me voilà rassuré :-) je vais donc procéder de cette façon, je vous tiens au courant si c'est résolu alors. merci encore :-)

Modifié par AlexZ, 25 février 2013 - 15:47.






0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)