Aller au contenu

Personnaliser les couleurs !



Photo

Mot de passe bios H2O insyde


  • Veuillez vous connecter pour répondre
11 réponses à ce sujet

#1 redlag

redlag

    Ewok

  • INpactien
  • 4 messages

Posté 13 février 2013 - 14:51

Bonjour,

Voilà mon problème : mot de passe bios perdu... le PC est un Acer 5810TG, y a t il des codes à saisir? j'ai regardé sur une doc ils parlent de faire un pont entre deux point sur la carte mère à un endroit nommé G61 mais je ne le vois pas...
Si quelqu'un s'y connait dans ce domaine, n'hésitez pas à poster vos solutions.

Merci

#2 snoopy1492

snoopy1492

    Pilote de X-wing

  • INpactien
  • 918 messages
  • Lieu:Paris, 75

Posté 13 février 2013 - 15:26

Une doc qui t'indique de faire un truc avec un point G, moi je dis y a entourloupe :dd: :ane:
Sinon j'y connais rien en bios, et j'aime pas trop les histoires de mdp perdus qu'il faut pas tous les moyens effacer, c'est pour le moins glissant, donc je passe...
all-banner.jpg

#3 dudul88

dudul88

    Padawan

  • INpactien
  • 1 408 messages
  • Lieu:Commercy

Posté 13 février 2013 - 16:26

http://www.intellcit...810TZ-5410T.pdf

Page 95 (103 en comptage pdf). Je donne l'info vu qu'il suffisait de 2 min de recherche mais bon... J'ai hésité, ça pue le portable volé ton truc.

Modifié par dudul88, 13 février 2013 - 16:29.


#4 redlag

redlag

    Ewok

  • INpactien
  • 4 messages

Posté 13 février 2013 - 16:45

c'est la doc que j'ai déjà et qui parle du point G61 :)

#5 dudul88

dudul88

    Padawan

  • INpactien
  • 1 408 messages
  • Lieu:Commercy

Posté 13 février 2013 - 18:19

Bah il y a rien d'autre à faire, tu relies les 2 points avec n'importe quoi et ça y est. Ils sont sous une barrette de Ram normalement, poste une photo si tu ne les trouves vraiment pas.

#6 boulixx

boulixx

    Chevalier jedi

  • Stormtrooper
  • 3 112 messages
  • Lieu:c'est pas le lieu qui importe mais la personne ..

Posté 13 février 2013 - 18:55

le topic 'est limite ..........


redlag on te dis que le pc est louche sur la provenance , et toi tu laisses glisser , donc tu es en accord avec cela ,?.....


j'ai signaler, les modos verront ce qu'il faut faire , mais perso , moi je ferme ......

comme plus haut je passe .
Règles Du Forum

Topic Boitier

Boitier Thermaltake SwordM watercoolé Pompe DDC-1 Plus 12 Volts 18watts + top plexi + Réservoir. Swiftech Waterblock CPU Apogee HD.
Radiateur H 295. X. L 216.X 32 mm. sur porte lateral. . OS Windows 7 Ultimate.
7 Ventilos de 120 .Alim Antec Neo HE 550Watts Modulaire
Carte Mere Msi Z68GD65 G3 Processeur 2500k @ 4800 MHZ
Carte Graph ATI 7850 2Go DDR 5 + Arctic Cooling Accelero Twin Turbo Mémoire GSkill RipJawsX 8Go DDR3 1600Mhz C9
1 SSDD 120 GO Sata 3 Corsaire Force GT + 1 Western Digital VelociRaptor 150 Go - 16 Mo + Seagate 7200.10 250 GO 16 MO + Hitashi 160 GO +DD Externe 160 Go Maxtor USB 2 .

#7 RaphAstronome

RaphAstronome

    Chevalier jedi

  • SUPERMODO
  • 3 276 messages
  • Lieu:Sur Terre

Posté 13 février 2013 - 19:15

Bonjour,

Ce PC tu l'as acheté dans un magasin ?
Comment ce fait t'il qu'il ait un code que tu n'arrives pas a le récupérer ?

Il est bien possible que l'on t'ai vendu/donné un PC volé.
RaphAstronome (Blog)
http://www.astro5000.com, astronomie bien sûr
http://www.groupemshareware.com, mes logiciels dont le jeu de gestion d'entreprise http://www.capitalistgame.cc/.
Image IPB
Config : merci pci { Core2quad Q9550, Gigabyte P45C-DS3R, 4Go DDR3 Corsair }, Gigabyte ATI HD4850, WD Green 1To SATA, ArchLinux

#8 philosomatika

philosomatika

    Shout-Boxeur

  • ADMIN
  • 5 245 messages
  • Lieu:Nancy

Posté 13 février 2013 - 21:37

Les H20 c'est pas trop dur à générer.
Il faut que tu tape trois mots de passes erronés à la suite. En principe il devrait t'afficher un écran avec un code à 8 Chiffres.

Mais qu'on soit clair, je ne donnerais pas la réponse sans que tu ais répondu aux questions plus haut.
2013 02 21 00.25.00
Album: Craft Punk
14 image(s)
0 commentaire(s)


#9 redlag

redlag

    Ewok

  • INpactien
  • 4 messages

Posté 20 février 2013 - 00:16

Non le bios ne génère pas de code à 8 chiffres au bout de 3 mot de passe erronés. il bloc avec le message suivant : "system will halt! presse any key"
Pour la provenance du PC, puisque je dois me justifier, c'est un vieux pc du boulot qui devait etre jeté que j'essaie de remettre en état (changement de batterie, d'adaptateur secteur qui était hs). J'ai réussi à réinstaller un système d'exploitation bien que le pc ne proposait pas d'ordre de boot, mais bon ça serait mieux d'acceder au bios pour modifier certains paramètres et activer le bluetooth qui semble désactivé.
Et sinon la question qui va surement m'etre posé va etre "demander à la personne qui a mis ce mot de passe" mais elle n'est plus dans l'entreprise.

#10 philosomatika

philosomatika

    Shout-Boxeur

  • ADMIN
  • 5 245 messages
  • Lieu:Nancy

Posté 20 février 2013 - 00:24

OK, faut que je regarde pk on a pas le hash code. Je te dis ça de suite
2013 02 21 00.25.00
Album: Craft Punk
14 image(s)
0 commentaire(s)


#11 philosomatika

philosomatika

    Shout-Boxeur

  • ADMIN
  • 5 245 messages
  • Lieu:Nancy

Posté 20 février 2013 - 00:27

Bon il semblerait qu'Acer utilise un obsfucator pour masquer le hashcode. essaie voir en tapant F2 avant d'entrer le premier mauvais mot de passe (et ensuite deux autre) ou F12. Normalement c'est soit le bouton qui te permet de rentrer dans le BIOS, soit celui du boot menu qui permet de le réafficher après trois codes erronés. (mais il faut appuyer dès l'allumage de l'ordi)
2013 02 21 00.25.00
Album: Craft Punk
14 image(s)
0 commentaire(s)


#12 redlag

redlag

    Ewok

  • INpactien
  • 4 messages

Posté 20 février 2013 - 18:17

Au démarage de l'ordi je n'ai que F2 qui m'est proposé pour le bios. Je n'ai pas F12. J'ai essayé de taper F2 avant de saisir le premier mauvais mot de passe puis deux autres pour avoir le message final mais il reste identique. Pas de hashcode en vu... Par contre je n'ai pas saisi l'indication que tu m'as donné pour appuyer dès l'allumage de l'ordi. Ce que j'ai fais c'est que dès que j'ai appuyé sur le bouton on/off j'ai aussi appuyé sur F2 en le maintenant appuyé, est ce bien cela?

Sinon de mon coté j'ai trouvé ceci : http://www.tempusfug...h.ca/ezh20.html mais je ne sais si ça peut servir...

Modifié par redlag, 20 février 2013 - 18:53.





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)