Aller au contenu

Personnaliser les couleurs !



Photo

Mint 14 Xfce sur eeePC 1201N


  • Veuillez vous connecter pour répondre
15 réponses à ce sujet

#1 jeanfrederic

jeanfrederic

    Soldat Rebelle

  • Validating
  • 499 messages
  • Lieu:Bruxelles

Posté 02 février 2013 - 23:52

Bonjour,
Mon eeePC 1201n devenant anémique au fil du temps, j'ai décidé de lui rendre une peite jeunesse en le formattant.
Pour changer, j'ai décidé d'aller voir du côté du libre. J'ai donc essayé qq builds linux en LiveCD: Ubuntu, Kubuntu, Mint... pour finalement m'arrêter sur Mint xfce 14. J'avoues avoir installé cette version après avoir lu plusieurs avis sur différents blogs et forums, sans l'essayer en Live, donc.

Bref, après avoir lu ce tuto Ubuntu, j'installe en manuel et je crée:
partition 1 de 3Gb: sda1, étendue (boot)
partition 5 de 3Gb: sda5 SWAP, (crée en deuxième, elle est à la 5ième place?)
parition 2 de 20Gb: Libux, Ext4
parition 3 de 10Gb: Ext4, /home
parition 4 de 217Gb: ext4, média/dossiers
Je trouve également un second Device nommé /dev/mapper/cryptswap1, qui serait le swap version 2, in use.
Est-il possible de créer deux partitions swap sur un même disque???

Je constate la lenteur maladive de mon eee sur cette version de Mint. Je suis très perplexe vu les lenteurs du système, lenteurs de Firefox, lenteurs même pour taper ce texte... Une vidée en 720p sur youtube rame solidement. Alors qu'avec un Seven famillial propre et frais ma machine est relativement "dynamique", ici, sous Mint, c'est pénible.
Existe-t'il des "optimisations" à faire, des réglages ou que sais-je pour au moins revenir à des performances proches de Windows 7 ?
Je pensais sincèrement rendre ma machine plus rapide et légère avec xfce, c'est complètement raté, là.
Se suis méga preneur de conseils avant de revenir à Windows.

Par ailleurs, je pense tout doucement à remplacer le disque dur par un SSD. Cela vaudrait-il la peine au regard du reste du hardware qui est, de base, léger, et vieillissant de surcroix ?

Merci pour vos infos

Modifié par jeanfrederic, 02 février 2013 - 23:57.


#2 seboss666

seboss666

    Padawan

  • Stormtrooper
  • 1 432 messages

Posté 02 février 2013 - 23:58

Je pense que le plus gros des lenteurs que tu ressens vient de la partie graphique, à voir avec le pilote officiel.

#3 jeanfrederic

jeanfrederic

    Soldat Rebelle

  • Validating
  • 499 messages
  • Lieu:Bruxelles

Posté 03 février 2013 - 01:26

Merci,
Mais je ne parviens pas à l'installer. Je lis ce tuto, mais je ne sais pas quoi taper pour entrer sur mon bureau (suis vraiment nouveau sur Linux). J'ai essayé cd home/blabla/bureau, mais il ne trouve pas ce directoty...

#4 seboss666

seboss666

    Padawan

  • Stormtrooper
  • 1 432 messages

Posté 03 février 2013 - 01:35

Euh, y'a pas besoin d'être dans un dossier particulier (bureau ou pas) pour lancer les commandes d'ajout du ppa (j'avais oublié qu'ils étaient réactifs sur les mises à jour de pilotes, et pourtant je l'ai configuré sur mon gros pc :transpi: ). Et puis si je dis pas de bêtise, le dossier "bureau" sous mint il s'appelle Desktop ;) (non traduit, mais je sais pas si Xfce s'en sert de toute façon, à priori oui)

#5 jeanfrederic

jeanfrederic

    Soldat Rebelle

  • Validating
  • 499 messages
  • Lieu:Bruxelles

Posté 03 février 2013 - 01:51

Et donc?

#6 treflemard

treflemard

    Padawan

  • INpactien
  • 1 690 messages

Posté 03 février 2013 - 08:55

Salut,

il suffit que tu ouvres un terminal et tape ces commandes dedans.
Pas besoin d'aller sur le bureau.

Sinon quand tu es dans un terminal tu peux connaître la liste des dossier avec ls.
Si tu ne sais pas exactement comment s'écrit un dossier tu peux taper les 2 ou 3 premières lettres puis appuyer sur tabulation çà complète automatiquement le nom du dossier si il n'y a pas d'ambiguité (a auto completion )
.

#7 jeanfrederic

jeanfrederic

    Soldat Rebelle

  • Validating
  • 499 messages
  • Lieu:Bruxelles

Posté 06 février 2013 - 23:18

Put*** ca me gave,
Je dois essayer 350x pour avoir la bonne formule à taper, puis je dois etre root (essayer avec su puis essayer avec sudo pour comprendre) puis j'apprends que je dois quitter Xserver. Pour ça, je lis http://forum.pcastuc....asp?f=8&s=9487 , mais j'y piges vraiment rien...
Il existe qqpart une manière de faire simple, celle que tous les linuxiens vendent en permanence sur les forums mais qu'on trouve jamais? C'est ultra lourd à la longue. Durant l'installation, j'ai vu passer une fenetre avec 4 choix de pilotes Nvidia possible, mais impossible de mettre la main dessus. Ca pourrait m'aider un peu cette fenetre, si jamais il est possible de la retrouver?

Merci de votre aide avant de balancer Linux et repasser sur w7...

#8 jeanfrederic

jeanfrederic

    Soldat Rebelle

  • Validating
  • 499 messages
  • Lieu:Bruxelles

Posté 07 février 2013 - 01:15

Aaaargh, j'ai pu installer le pilote 310.32 en suivant http://forums.linuxm...p?f=59&t=117643 mais ça ne change pas grand chose au problème. Une vidéo en 1080p rame terriblement, une en 720p est saccadée.

Modifié par jeanfrederic, 07 février 2013 - 01:29.


#9 seboss666

seboss666

    Padawan

  • Stormtrooper
  • 1 432 messages

Posté 07 février 2013 - 01:17

Si je dis pas de bêtise (j'ai pas de Mint sous la main pour tester), Synaptic fait partie des programmes installés par défaut.

-Lance-le (il doit te demander ton mot de passe);
-dans les différents menus, tu dois en avoir un qui s'appelle "source de logiciels", ou "gestion des dépots", ou un truc approchant (avec "dépots" dedans). Tu dois avoir un onglet qui permet d'ajouter de nouveaux dépots (dépots additionnels je crois);
-saisir la ligne "ppa:ubuntu-x-swat/x-updates", et normalement il ajoutera ce qui va bien (avec la clé gpg et tout);
-revenir sur la fenetre principale de synaptic, et cliquer sur le bouton rafraichir;
-dans la recherche, taper nvidia;
-sélectionner "nvidia-current" et "nvidia-settings" pour installation;
-valider (téléchargement puis installation);
-redémarrer.

Ce que je trouve étrange, c'est que tu sois incapable de suivre le premier tuto que tu nous as montré. J'ai testé sur un vieux coucou avec une Geforce 9300M, et ça m'a pris deux minutes, j'ai même poussé le vice à faire du copier/coller de firefox vers le terminal (je me souvenais pas du lien exact pour le ppa).

Le problème du serveur X qui doit être coupé vient du programme d'installation du pilote à la main. L'installation par le ppa permet de s'en affranchir, même s'il reste l'étape obligatoire du reboot (et encore, normalement pas besoin de reboot, mais là, les commandes à taper sont manifestement hors de ta portée pour le moment).

Petite chose : quand tu dis qu'il te propose 4 pilotes différents, ça me fait penser au gestionnaire de pilotes additionnels/propriétaires, qui est actif sous Ubuntu, mais je sais pas si Mint l'embarque (cherche dans le menu en tapant "pilotes", ou "drivers" si c'est pas traduit en français). Et effectivement, il devrait te proposer le pilote Nvidia pour la carte graphique. Ca utilisera le pilote des dépots Ubuntu, un peu moins récent que le pilote sur le dépot x-swat, mais dans le cas de ION, je pense pas que ça change grand chose.

#10 jeanfrederic

jeanfrederic

    Soldat Rebelle

  • Validating
  • 499 messages
  • Lieu:Bruxelles

Posté 09 février 2013 - 01:25

J'ai suivi ta manip sur Synaptic. Nvidia current propose les 304.51. C'est pas les 310.34. Je laisse tomber?

#11 seboss666

seboss666

    Padawan

  • Stormtrooper
  • 1 432 messages

Posté 09 février 2013 - 02:03

Le ION est vieux, l'un comme l'autre ça ira.

#12 sans sucre

sans sucre

    Ewok

  • INpactien
  • 6 messages

Posté 15 février 2013 - 13:35

tu a mis a jour le noyaux ?

#13 sans sucre

sans sucre

    Ewok

  • INpactien
  • 6 messages

Posté 17 mars 2013 - 10:24

Il faut installer la version mate et pas cinamoon car les anciens eee pc syporte très mal laccelarion matériel je le sais car ça a rendu hs mon ancien eee pc 1000 hd

#14 sans sucre

sans sucre

    Ewok

  • INpactien
  • 6 messages

Posté 17 mars 2013 - 10:26

Ah et aussi met à jour le noyau très important et si jetais toi j'installe plutôt linux mint debian édition

#15 seboss666

seboss666

    Padawan

  • Stormtrooper
  • 1 432 messages

Posté 17 mars 2013 - 10:55

Euh, ça dépend des modèles, certains netbooks n'étaient pas livré avec ION mais avec Poulsbo, qui lui est une vraie saloperie et n'est d'ailleurs toujours pas entièrement supportée, la faute à Imagination Technologies (Intel a eu la sale idée de coller un PowerVR dans les Atom Z).

Nvidia n'a aucun problème à correctement supporter l'accélération matérielle, y compris pour le moteur vidéo (via vdpau, utilisé par pratiquement tous les lecteurs vidéos sous Linux).

#16 romjpn

romjpn

    Wookiee

  • INpactien
  • 172 messages
  • Lieu:Tokyo, Japon

Posté 21 mars 2013 - 03:37

Tu peux tester PepperMint OS, dérivé de Mint mais beaucoup plus léger. Je fus même étonné de sa vélocité en LIVE USB sur mon Eeepc 701. L'ergonomie est sembable à Mint et Windows (bouton "démarrer" etc..). C'est un OS un peu tourné vers les applications en ligne MAIS il est tout à fait possible d'y installer ce que l'on veut.
Le seul truc c'est mon Eeepc 701 a quand même un SSD, un vieux, mais c'est peut-être quand même plus rapide que les netbooks Atom avec DD mécanique (un comble !).
http://peppermintos.com/

Xeon W3540 3.2ghz

Radeon HD7750 1GB GDDR5
12GB RAM DDR3
SSD Samsung 840 120GB
HDD Western Digital 10 000 tours 160GB*2





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)